shield
Recommended update for vsftpd
SUSE-SLE-SERVER-12-SP3-2018-1487
This update for vsftpd fixes the following issues: - No longer start/stop parameterized systemd units, which led to a confusing "failed to try-restart" error. (bsc#1093179, bsc#1010177) - Disable the default setting for rsa_cert_file. The upstream configuration initializes that value to "/usr/share/ssl/certs/vsftpd.pem" and vsftpd won't start up if that file does not exist (or if it does not contain a RSA certificate). Therefore, users who copy a DSA certificate to that location or properly configure a DSA certificate via dsa_cert_file without explicitly disabling the RSA certificate won't be able to start vsftpd. (bsc#975538) - Mention the new 'address_space_limit' option in the installed vsftpd.conf manpage. (bsc#1075060)
-
Release DateAug 3 2018
-
References
-
Typerecommended
-
Severitymoderate
cloud_download Downloads
SUSE Linux Enterprise Server for SAP Applications 12.3 ppc64le
-
Packages
SUSE Linux Enterprise Server 12.3 s390x
-
Packages
SUSE Linux Enterprise Server 12.3 aarch64
-
Packages
SUSE Linux Enterprise Server 12.3 x86_64
-
Packages