shield
Recommended update for mdadm
SUSE-SLE-SERVER-12-SP1-2016-982
This update for mdadm fixes the following issues: - A segmentation fault when a disk is re-added to the system shortly after being removed. (bsc#974154) - A problem when adding a spare disk to a degraded array. (bsc#958597) - A misleading error code returned by mdadm --detail on inactive arrays. (bsc#966773) - "Insufficient head-space for reshape" error when attempting to expand array on s390x systems. (bsc#953595) - Message "Starting Activate md array even though degraded..." could be erroneously printed at boot time. (bsc#853944) - The mdcheck script could try to check a non-existent '/dev/md?*' device. (bsc#957886) - The mdcheck script could fail to parse the output of mdadm --detail. (bsc#957886) - Add sample crontab file to schedule mdcheck execution if enabled in sysconfig. (bsc#957886) - An issue when displaying detailed information on Number and RaidDevice fields. (bsc#954769) - A crash when running --detail on a dm device which contains an md device. (bsc#939124) - Ignore multipath devices when not yet ready. (bsc#956236)
-
Release DateJun 21 2016
-
References
-
Typerecommended
-
Severitymoderate
cloud_download Downloads
SUSE Linux Enterprise Server 12.1 s390x
-
Packages
SUSE Linux Enterprise Server 12.1 ppc64le
-
Packages
SUSE Linux Enterprise Server for SAP Applications 12.1 x86_64
-
Packages