shield Recommended update for mdadm
SUSE-SLE-SERVER-12-2016-981


This update for mdadm fixes the following issues: - A segmentation fault when a disk is re-added to the system shortly after being removed. (bsc#974154) - A problem when adding a spare disk to a degraded array. (bsc#958597) - A misleading error code returned by mdadm --detail on inactive arrays. (bsc#966773) - "Insufficient head-space for reshape" error when attempting to expand array on s390x systems. (bsc#953595) - Message "Starting Activate md array even though degraded..." could be erroneously printed at boot time. (bsc#853944) - A regression in "mdadm /dev/mdXX --remove failed" handling. (bsc#952644) - A regression when attempting to remove failed devices from an array. (bsc#952644) - Potential corruption of DDF anchor. (bsc#930417) - A crash when running --detail on a dm device which contains an md device. (bsc#939124) - Ignore multipath devices when not yet ready. (bsc#956236)


cloud_download Downloads

SUSE Linux Enterprise Server for SAP Applications 12 x86_64
  • Packages
    mdadm
    Utility for Configuring MD Setup
    3.3.1-6.15.1 lock rpm lock src
SUSE Linux Enterprise Server 12 ppc64le
  • Packages
    mdadm
    Utility for Configuring MD Setup
    3.3.1-6.15.1 lock rpm lock src
SUSE Linux Enterprise Server 12 s390x
  • Packages
    mdadm
    Utility for Configuring MD Setup
    3.3.1-6.15.1 lock rpm lock src