shield Recommended update for corosync
SUSE-SLE-HA-12-SP2-2017-1768


This update for corosync provides the following fixes: - Don't terminate with assertion error after a network interface goes down. (bsc#1032634) - Don't fail to start when /etc/hosts contains IPv6 addresses. (bsc#1051638) - Ensure corosync processes are memory locked. (bsc#1037226) - Prefer nodelist over bindnetaddr when both are available. (bsc#1030437) - Set initial logging priority to a lower value to allow log filters configured in corosync.conf to be applied. (bsc#1023959) - Fix a failure when starting Corosync Cluster engine. (bsc#996230)


cloud_download Downloads

SUSE Linux Enterprise High Availability Extension 12.2 s390x
  • Packages
    corosync
    The Corosync Cluster Engine and Application Programming Interfaces
    2.3.5-6.15.1 lock rpm lock src
    libcorosync4
    The Corosync Cluster Engine Libraries
    2.3.5-6.15.1 lock rpm
SUSE Linux Enterprise Server for SAP Applications 12.2 ppc64le
  • Packages
    corosync
    The Corosync Cluster Engine and Application Programming Interfaces
    2.3.5-6.15.1 lock rpm lock src
    libcorosync4
    The Corosync Cluster Engine Libraries
    2.3.5-6.15.1 lock rpm
SUSE Linux Enterprise Server for SAP Applications 12.2 x86_64
  • Packages
    corosync
    The Corosync Cluster Engine and Application Programming Interfaces
    2.3.5-6.15.1 lock rpm lock src
    libcorosync4
    The Corosync Cluster Engine Libraries
    2.3.5-6.15.1 lock rpm