shield Recommended update for lvm2
SUSE-SLE-HA-12-SP1-2016-761


This update for lvm2 fixes the following issues: - Fix clvmd.ocf and cmirrord to remove "-d" option for cmirrord. (bsc#971334) - Fix clvmd.ocf to add lvmconf --enable-cluster before starting daemon when locking_type is not 3 or use_lvmetad is 1. (bsc#970439) - Fix pvchange returning with exit code 5 if another volume group which is not related to the PVs is exported. (bsc#969310) - Omit some warning messages from pvcreate. (bsc#966183) - Change default locking_dir from "/var/lock/lvm" back to "/run/lvm/lock". (bsc#963427) - Improve pvcreate's error messages to be more informative. (bsc#960744) - Add 'Also=lvm2-lvmetad.socket' to '[Install]' section of lvm2-lvmetad.service to trigger removal of the former when the latter is disabled. (bsc#960044) - Remove verbose message when re-scanning devices. (bsc#955529) - Do not output error message inside retry loops to avoid noisy error message in case of remove failure because device is busy. (bsc#940298)


cloud_download Downloads

SUSE Linux Enterprise High Availability Extension 12.1 s390x
  • Packages
    lvm2
    Logical Volume Manager Tools
    2.02.120-69.2 lock src
    lvm2-clvm
    Clustered LVM2
    2.02.120-69.2 lock rpm
    lvm2-cmirrord
    Clustered RAID 1 support using device-mapper and corosync
    2.02.120-69.2 lock rpm
SUSE Linux Enterprise Server for SAP Applications 12.1 x86_64
  • Packages
    lvm2
    Logical Volume Manager Tools
    2.02.120-69.2 lock src
    lvm2-clvm
    Clustered LVM2
    2.02.120-69.2 lock rpm
    lvm2-cmirrord
    Clustered RAID 1 support using device-mapper and corosync
    2.02.120-69.2 lock rpm